DOWNLOAD S-Studio for Linux

System Requirements

  • Windows 10, Windows 8/8.1, Windows 7, or Windows Vista. Both 32-bit and 64-bit versions are supported.

OR

  • A 64-bit version 2.6 or later Linux kernel distribution with Libc version 2.5 or later. Other Linux kernel versions are not supported. Tested Linux kernel distributions include:
    • CentOS 5.x
    • CentOS 6.x
    • CentOS 7.x
    • Redhat Enterprise Linux 5.x
    • Redhat Enterprise Linux 6.x
    • Redhat Enterprise Linux 7.x
    • Ubuntu 10.04 LTS (Lucid Lynx)
    • Ubuntu 12.04 LTS (Precise Pangolin)
    • Ubuntu 12.10 (Quantal Quetzal)
    • Ubuntu 13.04 (Raring Ringtail)
    • Ubuntu 14.04 LTS (Trusty Tahr)
    • Ubuntu 16.04 LTS (Xenial Xerus)

NEXT STEPS